[CRYPTÉ] Druide Antidote 9 v5.1

Pour trouver des logiciels divers et variés
Répondre
Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Re: [CRYPTÉ] Druide Antidote 9 v5.1

Message par LaDidi21 » 03 déc. 2017 19:19

@Mwyann :
:| Tu t'es présenté ? Non.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Mwyann
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : 03 déc. 2017 17:55

Message par Mwyann » 03 déc. 2017 19:37

Oops désolé, c'est corrigé :-)

J'ai essayé d'installer via les MAJ (4.1 -> 5.1) et ca ne marche toujours pas, les modules ne sont pas activés. :-(

EDIT : C'est bon en fait, je mettais pas les deux premières lettres dans le code d'activation (je mettais des chiffres) :-)

melvinbk
Petit Nouveau
Petit Nouveau
Messages : 6
Enregistré le : 31 oct. 2015 18:16

Message par melvinbk » 10 déc. 2017 08:32

Merci beaucoup ;)

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 10 déc. 2017 09:42

@Mwyann :
:$ J'ai bien aimé :
  1. je me sers d'Antidote depuis des années (je suis client chez eux).
  2. je mettais pas les deux premières lettres dans le code d'activation (je mettais des chiffres) :-)
:idea: Etre client, ce n'est pas pirater leur logiciel...
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Architecte
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : 26 sept. 2017 08:12

Message par Architecte » 12 déc. 2017 00:00

Bonjour,

J'ai essayé plusieurs méthodes mais je n'arrive pas à installer la dernière version d'Antidote depuis 0.
Pourriez-vous m'indiquer où je ne fais pas ce qu'il faut ?

Pour la réinstallation complète je me suis noté ceci :
  1. Débrancher Internet
  2. Désinstaller Antidote 9
  3. Supprimer les fichiers (s'ils existent) C:\Windows\AH794871.bin et C:\Windows\system32\WQ118488.bin
  4. Supprimer dans la base de registre la clé : "Druide informatique inc." dans HKEY_LOCAL_MACHINE\SOFTWARE et HKEY_CURRENT_USER\Software
  5. Installation complète via "Installation - Antidote.exe"
  6. Installer les mises à jours 5.1 ("Diff_Antidote_9_C_9.5.1.msp", "Diff_Antidote_9_Module_E_9.5.1.msp" et "Diff_Antidote_9_Module_F_9.5.1.msp")
  7. Lancer "Antidote9v5.1_Patcher_32-64bits.exe"
  8. Suivre les instructions écrites sur le Patch
  9. Terminé !
Voilà ça c'est la théorie du README que j'ai écrit.
Malheureusement j'ai un soucis au moment d'appliquer le patch.

Je n'arrive pas à rentrer le premier numéro de série "bidon" :
Image

Si je l'ignore et que j'applique tout de même le patch, j'arrive sur cette fenêtre :
Image

Je rentre le numéro de série du patch :
Image

J'ai la demande d'autorisation qui est demandée :
Image

Et du coup j'ai ça qui s'affiche :
Image

Impossible donc de l'utiliser pour le moment.
Auriez-vous une idée ?

Merci par avance

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 12 déc. 2017 08:42

@Architecte :
:!: Il faut appliquer le patch AVANT d'activer.
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Architecte
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : 26 sept. 2017 08:12

Message par Architecte » 12 déc. 2017 23:26

@LaDidi21

Bon je voulais être sûr de moi avant de répondre et je confirme que cela ne change rien.
J'ai tout réinstallé depuis le début, je ne suis passé que par les fichiers MSI et MSP mais cela ne change rien.
Là j'arrive directement sur la demande du code d'activation puis je retombe sur la même erreur.

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 13 déc. 2017 08:44

@Architecte :
Tu n'es pas clair dans tes explications.
As-tu le message d'erreur "Le numéro de série est invalide.": OUI ou NON ?

:idea: Tu réalises bien TOUTES les opérations en tant qu'administrateur ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

blediustricornis
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : 29 déc. 2013 19:09

Message par blediustricornis » 13 déc. 2017 15:54

Installation de la 9.2 suivie de mise à jour 9.5.1 en respectant à la lettre ce que dit le patch.

Parfait !

Un giga merci
! ;)

marie75
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : 10 sept. 2017 18:02

Message par marie75 » 13 déc. 2017 17:48

@Architecte vu plus haut sur le site


Code d'erreur 300
-+-- Installer/ré-installer Microsoft Visual C++ 2013. Il se situe dans le dossier Druide Antidote 9 v3\Antidote 9\msi
-------+ Système d'exploitation en 64-bits, vous devez installer vcredist_x64 et vcredist_x86.
-------+ Système d'exploitation en 32-bits, vous devez installer vcredist_x86.
-+-- Recommencer de zéro, mais avant, effectuer une installation propre (voir ci-bas).

Avatar du membre
Zisworg
Petit Nouveau
Petit Nouveau
Messages : 11
Enregistré le : 10 sept. 2017 15:41

Message par Zisworg » 03 janv. 2018 20:13

Merci beaucoup pour la nouvelle cerise 8) Much appreciated

Cheers!
WIN10 Pro x64 v1709 :$
DELL XPS15

betail78
Petit Nouveau
Petit Nouveau
Messages : 5
Enregistré le : 16 nov. 2015 20:03

Message par betail78 » 04 janv. 2018 13:11

Bonjour !

Merci pour le up.

Perso, j'ai tout désinstaller. Je suis repartie de la version 9.2, application du patch 9.2 puis mise à jour en 9.5.1, puis patch 9.5.1 puis activation avec les numéros de série.

Fonctionne impeccable !


Merci et bonne année !

Patoche54
Petit Nouveau
Petit Nouveau
Messages : 2
Enregistré le : 08 janv. 2018 16:02

Message par Patoche54 » 08 janv. 2018 16:32

Bonjour, a tous , le mot de passe pour winrar on le troue ou SVP

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 09 janv. 2018 08:31

@Patoche54 :
Je suppose que c'est "trouve" ?
:$ A quoi sert un ascenseur ?
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
beranger
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : 16 juin 2014 12:20

Message par beranger » 16 janv. 2018 20:53

Bonjour,

J’ai une longue histoire avec Antidote. Ma langue maternelle n’étant pas le français, j’ai depuis longtemps jugé utile l’aide d’un tel outil.

Il y a quelque 20 ans, j’avais acheté Le Correcteur 101 version 3.1 (Win16) chez une FNAC de Paris, car à l’époque il était le meilleur. Puis, j’ai trouvé sur la toile des MAJ vers 3.5, 4.1 et 5. Malheureusement, après avoir acheté Machina Sapiens, Documens a réussi à enterrer le logiciel en 2003. Dommage, j’ai beaucoup aimé ce petit correcteur.

Un ange passe...

Puis j’ai découvert Antididote 6 (Win/Linux/Mac) dans le FNAC City 2 à Bruxelles, et le prix m’a paru décent. Après l’avoir utilisé sous Windows et Linux, j’ai trouvé la nouvelle version HD un peu trop chère, mais grâce aux sites comme ce forum j’ai pu installer et activer les versions HD, 8 et 9, avec leurs MAJ.

Jusqu’ici, j’utilisais 9v5 sous Win10, mais j’avais différé l’installation de FCU jusqu’à la fin de 2017. Mais quelle poisse, la MAJ vers FCU a brisé quelques logiciels et le Bluetooth, alors cette année j’ai réinstallé Win10 FCU de zéro, et j’ai même installé le patch contre Meltdown et Spectre avant tout antivirus !

Bon, et après avoir installé tout ce qu’il me faisait (Office, etc.), j’ai essayé d’installer Antidote 9 v5.1. Et... pouf ! Erreur 300, qui n’a pas pu être résolue par la réinstallation de vcredist_x64 et vcredist_x86.

Plusieurs autres essais ont échoué, bien que j’ai nettoyé le système soigneusement : pas seulement C : \Windows\AH794871.bin, C : \Windows\system32\WQ118488.bin, les clés du Registre, et le dossier de l’application, mais aussi avec Revo Uninstaller et CCleaner.

La recette utilisée par l’Architecte n’a pas fonctionné chez moi. Celle de blediustricornis non plus (ça veut dire quoi exactement, « en respectant à la lettre ce que dit le patch » ?!). Idem pour celle de betail78.

Je n’ai jamais eu de problème avec la MAJ vers 9v5, mais avec la MAJ vers 9v5.1 j’ai eu beaucoup de soucis !

Personne n’a jugé utile de préciser, alors comment faut-il faire : un seul patch, ou patcher à chaque fois (après chaque MAJ) ? Installer les MAJ 9v5.1 après 9v5, ou directement les MAJ 9v5.1 sur 9v2 ?

1. Installer 9v2 + installer les MAJ vers 9v5.1 + patcher avec la cerise 9v5.1 + activer ? (Architecte)
2. Installer 9v2 + patcher avec la cerise 9v2 + installer les MAJ vers 9v5.1 + patcher avec la cerise 9v5.1 + activer (betail78)
3. Installer 9v2 + installer les MAJ vers 9v5 + installer les MAJ vers 9v5.1 + patcher avec la cerise 9v5.1 + activer ?
4. Installer 9v2 + installer les MAJ vers 9v5 + patcher avec la cerise 9v5 + installer les MAJ vers 9v5.1 + patcher avec la cerise 9v5.1 + activer ?
5. Installer 9v2 + patcher avec la cerise 9v2 + installer les MAJ vers 9v5 + patcher avec la cerise 9v5 + installer les MAJ vers 9v5.1 + patcher avec la cerise 9v5.1 + activer ?


Chez moi, les cinq scénarios ont échoué (soit Erreur 300, soit licence invalide). Voici ce qui a marché chez moi (après nettoyage et rédemarrer, mais sans débrancher l’Internet) :

6. Installer 9v2 + installer les MAJ vers 9v5 + patcher avec la cerise 9v5 + activer (ici !!!) + installer les MAJ vers 9v5.1 + patcher avec la cerise 9v5.1. Aucune autre activation ne fut nécessaire.

Ah bon, j’ai mis aussi le Visuel Intégré. (Attention ! Pendant un éventuel nettoyage, n’oubliez pas de désinstaller le Visuel !)

C’est dingue. C’est un truc de ouf, mais c’est comme ça sur ma bécane. Est-ce grave, docteur ? Serais-je surmené ? :s

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 17 janv. 2018 08:30

@beranger :
'| En tout cas, tu es bien prolixe pour n'avoir qu'1 message en plus de 3 ans et même pas un début de présentation !
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
beranger
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : 16 juin 2014 12:20

Message par beranger » 18 janv. 2018 18:08

LaDidi21 a écrit :
17 janv. 2018 08:30
@beranger :
'| En tout cas, tu es bien prolixe pour n'avoir qu'1 message en plus de 3 ans et même pas un début de présentation !
Kézako, une présentation, ici ? On se présente comment, on fait comme sur Tinder ?
Non, sérieusement, je vous vois insister que les gens doivent se présenter avant de demander quoi que ce soit, mais je ne comprends pas la demande.

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 18 janv. 2018 20:08

@beranger :
Tinder ? N'importe quoi...
En haut, il est écrit -/ "Index du forum".
Et on y trouve une section "Introduction" !
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
beranger
Petit Nouveau
Petit Nouveau
Messages : 3
Enregistré le : 16 juin 2014 12:20

Message par beranger » 18 janv. 2018 21:17

LaDidi21 a écrit :
18 janv. 2018 20:08
Et on y trouve une section "Introduction" !
Un peu comme les EULA. Personne ne lit ce genre de trucs.
Et je trouve pénibles ces présentations, un peu comme aux Alcooliques Anonymes. Si je savais que c'est une condition préalable...

Avatar du membre
DJoe
Grand Habitué
Grand Habitué
Messages : 872
Enregistré le : 23 oct. 2009 22:44
Localisation : Au chaud à l'abri de la pluie

Message par DJoe » 18 janv. 2018 23:46

beranger a écrit :
18 janv. 2018 21:17
Et je trouve pénibles ces présentations, un peu comme aux Alcooliques Anonymes. Si je savais que c'est une condition préalable... Tu ne serai pas venu ^^

Avatar du membre
LaDidi21
Modérateur
Modérateur
Messages : 2646
Enregistré le : 12 oct. 2009 23:23

Message par LaDidi21 » 19 janv. 2018 08:52

@beranger :
  • Si tu trouves ça pénible,
  • Si tu ne comprends pas la demande :$
    ...
Ne perds pas ton temps parmi nous
-> Décryptage des liens du forum : -/ extension "ThiWeb Crypt / Decrypt"™ ou -/ Thiweb Live <-

Avatar du membre
ScapO
Modérateur
Modérateur
Messages : 1734
Enregistré le : 12 oct. 2009 18:22

Message par ScapO » 19 janv. 2018 17:36

3 ans pour faire un petit bout de présentation et c'est trooop pénible...
Je so' pazzo...Per quello non ti devi avvicinare .Se non apri gli occhi ti faccio male.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 17 invités